cancel
Showing results for 
Search instead for 
Did you mean: 
Cancel

Help Community

Announcements

We’ve made the difficult decision to discontinue the Yahoo Communities effective Jan 24, 2019.

Be assured you will still be able to find answers to your Yahoo product and app questions on the Yahoo Help website (https://help.yahoo.com). In addition, you’ll be able to find the Yahoo Community moderators on Twitter, responding from our many handles including @YahooCare and @YahooFantasyCC.

If you ever need help with your Yahoo accounts, try Yahoo Account Pro for 24/7 live phone support.

POP access stopped working

Established 'Hoo

Re: POP access stopped working

@Jaimie

Logged in on the web to yahoo  mail and sent a message to myself - it was recevied when I checked yahoo mail on the web.


Sent a messaage to my yahoo account using my gmail - it was recevied when I checked yahoo mail on the web.

 

Sent a message to my yahoo account using Pegasus client on my pc with POP settings for yahoo smtp server - it was recevied when I checked yahoo mail on the web.


Sent a message to my yahoo account using K9 client on my phone with POP settings for yahoo smtp server - it was recevied when I checked yahoo mail on the web.

My settings are configured correctly:

Incoming Mail (POP) Server

  • Server - pop.mail.yahoo.com
  • Port - 995
  • Via Direct SSL connect

Outgoing Mail (SMTP) Server

  • Server - smtp.mail.yahoo.com
  • Port - 465
  • Via Direct SSL connect
  • Requires authentication - Yes

Ports are not blocked - sends via SMTP fine - works fine for my other email providers from same Pegasus client on PC and K9 client on phone. But turned off firewall to run a test and still could not retrieve yahoo mails via POP.

 

Sending emails via SMTP works fine.

 

IMAP works fine from PC's and phone to retrieve mail

Not using 2 step verification

Allow apps that use less secure sign in is turned on.

2 other email address were added a long time ago and show verified.

This was working fine yesterday morning @ 9AM - 3 hours later it wasn't


 

 

 

Established 'Hoo

Re: POP access stopped working

@Jaimie

 

Just saw that the forum software appears to think some of the lines of info in the copy of the connection log file I included are phone numbers. Not sure how to get around that - but here it is again with the time stamps removed - you can see it connects and establishes an SSL session the passes the ID - then the password - then it gets a Socket read timeout - timeout is currently set to 30 seconds on the pc - was set to 60 seconds on pc I was using this  morning.

Connect to 'pop.mail.yahoo.com', timeout 30 seconds.
SSL/TLS session established
 ECDHE-RSA-AES256-GCM-SHA384, TLSv1.2, Kx=ECDH, Au=RSA, *Enc=AESGCM(256), Mac=AEAD
Peer's certificate name is '/C=US/ST=California/L=Sunnyvale/O=Yahoo Inc./OU=Information Technology/CN=legacy.pop.mail.yahoo.com'.
OK hello from jpop-0.1
 USER ******
OK password required.
 PASS XXXXXXXXXXXXXXXX
Socket read timeout

Administratin' 'Hoo

Re: POP access stopped working

Have you tried setting up an app specific password?

If you see any helpful posts, give a Kudo! If you see a response that answers your question, please mark Accept as Solution!
Check out the "Known issues and updates" boards for the latest details.
Established 'Hoo

Re: POP access stopped working

@Jaimie


Is an App Specific Password  a new requirement?  Never needed one before. Like I said it has worked on the same pc's (5 of them) and phones (2 of them) just fine until yesterday late morning.


Administratin' 'Hoo

Re: POP access stopped working

It is a new requirement.

If you see any helpful posts, give a Kudo! If you see a response that answers your question, please mark Accept as Solution!
Check out the "Known issues and updates" boards for the latest details.
Highlighted
Established 'Hoo

Re: POP access stopped working

So Yahoo just started enforcing this Tuesday? Even though I had it set to allow access from what Yahoo calls less secure? Still sounds to me like something broke.

But - I created an app password and it works but now I have to use a password that I need to have written down in order to remember it since it is a complete random set of digits.

Time to switch to gmail and save myself some money.