cancel
Showing results for 
Search instead for 
Did you mean: 
Cancel

Help Community

Announcements

We’ve made the difficult decision to discontinue the Yahoo Communities effective Jan 24, 2019.

Be assured you will still be able to find answers to your Yahoo product and app questions on the Yahoo Help website (https://help.yahoo.com). In addition, you’ll be able to find the Yahoo Community moderators on Twitter, responding from our many handles including @YahooCare and @YahooFantasyCC.

If you ever need help with your Yahoo accounts, try Yahoo Account Pro for 24/7 live phone support.

Replies to my yahoo generated emails going to a hotmail account that isn’t linked to my account

SOLVED
New 'Hoo

Replies to my yahoo generated emails going to a hotmail account that isn’t linked to my account

For the past couple of weeks replies to my yahoo emails have gone to an account with hotmail that’s the same user name as my yahoo account but with a hotmail extension. I didn’t change anything with my account and if that hotmail account ever belonged to me I would have stopped using it 15-20 years ago. I tried to recover the hotmail password but the security questions are so dated I can’t answer them anymore so they don’t think I am who I say I am. I’m working on several important projects right now and not getting any replies to emails because they are going to the wrong account! I tried to go to menu, account settings, and the tried to unlink the hotmail account but it’s wasnt even a linked account to begin with. Help! Am ready to ditch yahoo over this.
1 ACCEPTED SOLUTION

Accepted Solutions
Mail Pro All-star

Re: Replies to my yahoo generated emails going to a hotmail account that isn’t linked to my account

Hello @LisaJ23

 

By default replies to your emails go to the account you used to send the email unless you changed that setting or someone hacked you and changed it.

 

Check to see if yours was changed with the following.  If you didn't change it you need to change your password and make sure your settings are okay as you may have been hacked and that will remove th hacker.  Also Hotmail is not a Yahoo product.

 

Change your reply-to address in Yahoo Mail

 

By default, when you send someone an email and they click Reply, the email address you sent the message from will get their reply. You can change this behavior so that when they reply, a different address will get their message. You can change the reply-to address to another email address already attached to your Yahoo Mail or you can add a new one.

 

Change your reply-to address Use a different reply-to address in classic Yahoo Mail

  1. Mouse over the Settings menu icon Image of the Settings icon. | select Settings.
  2. Click Accounts.
  3. Click on the email account you want to select a different reply-to address for. 
  4. Select an email address from the "Reply-to address" pull-down menu.
  5. Click Save.

Use a different reply-to address in New Mail

  1. Click the Settings icon Image of the Settings icon..
  2. Click More Settings.
  3. Click Mailboxes.
  4. Select the email address you want to change the reply-to address for.
  5. Select a new address from the "Reply-to address" menu.
  6. Click Save.
If an answer helps you please give a kudo.
If it solves a problem please accept it as "Accepted Solution".
5 REPLIES
Mail Pro All-star

Re: Replies to my yahoo generated emails going to a hotmail account that isn’t linked to my account

Hello @LisaJ23

 

By default replies to your emails go to the account you used to send the email unless you changed that setting or someone hacked you and changed it.

 

Check to see if yours was changed with the following.  If you didn't change it you need to change your password and make sure your settings are okay as you may have been hacked and that will remove th hacker.  Also Hotmail is not a Yahoo product.

 

Change your reply-to address in Yahoo Mail

 

By default, when you send someone an email and they click Reply, the email address you sent the message from will get their reply. You can change this behavior so that when they reply, a different address will get their message. You can change the reply-to address to another email address already attached to your Yahoo Mail or you can add a new one.

 

Change your reply-to address Use a different reply-to address in classic Yahoo Mail

  1. Mouse over the Settings menu icon Image of the Settings icon. | select Settings.
  2. Click Accounts.
  3. Click on the email account you want to select a different reply-to address for. 
  4. Select an email address from the "Reply-to address" pull-down menu.
  5. Click Save.

Use a different reply-to address in New Mail

  1. Click the Settings icon Image of the Settings icon..
  2. Click More Settings.
  3. Click Mailboxes.
  4. Select the email address you want to change the reply-to address for.
  5. Select a new address from the "Reply-to address" menu.
  6. Click Save.
If an answer helps you please give a kudo.
If it solves a problem please accept it as "Accepted Solution".
New 'Hoo

Re: Replies to my yahoo generated emails going to a hotmail account that isn’t linked to my account

I have the same problem after being hacked. When I change the hotmail.com email, it doesn't save.
New 'Hoo

Re: Replies to my yahoo generated emails going to a hotmail account that isn’t linked to my account

I have the same problem after being hacked. When I change the hotmail.com email, it doesn't save.
Tags (2)
Moderatin' 'Hoo

Re: Replies to my yahoo generated emails going to a hotmail account that isn’t linked to my account

@EddieVigs

Have you tried general browser troubleshooting or a different browser? If not, please try these steps to fix this issue.

If you see any helpful posts, give a Kudo! If you see a response that answers your question, please mark Accept as Solution!
Check out the "Known issues and updates" boards for the latest details.
New 'Hoo

Re: Replies to my yahoo generated emails going to a hotmail account that isn’t linked to my account

I used MS Edge instead of Internet Explorer and it finally saved for me.  If you don't have MS Edge, try a different brower than such as Chrome.  For some reason that worked for me.